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Using PowerPoint 2007 to create a poster
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Edited by Dr Dalton-King, 2010, University of Warwick.

GETTING STARTED:

First, open a new file and choose the blank slide as your layout (this is found from Slides Menu >
New Slide > then select Blank slide layout – if this menu is not open on the left hand side of the
screen go to Slides > Layout > Blank).

Fig 1 or Fig 2

To design a large poster, you must tell PowerPoint how large the paper is. You can do this by going
to the Design menu and selecting Page Setup – then select Custom. Enter the width and height
you want A0 (84.1cm x 118.9cm) or A1 (59.4 x 84.1cm). See Fig 3.

Fig 3

Next choose Portrait or Landscape. Once you've done this, press OK. You should now be facing a
blank page in the appropriate dimensions. If the rulers are turned on, you'll see that it's the size
you asked for.

You can treat this extra large page just like a PowerPoint slide -- write text, import things, create
graphs and so forth. The difference is that for all but the largest font sizes, you will have to zoom in
on the section you want to work with. There's really no difference between what you've done
before on standard sized slides and what you can do here – there's just more space to do it.



2

SAVING YOUR POSTER:

Save your poster soon and often! Microsoft Office Button replaces the File menu and is located in
the upper-left corner of the screen. To save your poster click the Office Button, then click SAVE and
save the poster in a folder where you can easily remember its location. Give it a name that is
readily recognisable. Also save a back-up copy in another location!

To set PowerPoint to save automatically go to Office Button and choose PowerPoint Options.
Click ‘Save’ which will allow the latest changes to be added to your program when you save. Click
Save AutoRecover info every ___ minutes. See Fig 4 below. Set the minutes to 10 or 15 minutes.
Should power go off or something terrible happen, the next time you open PowerPoint, your
poster will reappear as it was the last time it saved as autorecovery. Warning: when the program
is autorecovery saving, you will be slowed down or stopped in your ability to work on the poster
until the autorecovery save is complete.

Fig 4

SETTING UP A TEMPLATE/GRIDS:

Using the Gridlines / Ruler will allow you to align your poster objects in relation to the slide. Go to
View, then Show/Hide. Tick Ruler and Gridlines, the ruler and gridlines will appear on the sheet. To
insert and arrange your own gridlines, right click on the slide, go to Grid and Guides and tick the 1st

3rd and 4th tick boxes in the window. You can move the two gridlines by clicking on them and
dragging them with the left mouse button. To create more grid lines click on one of the existing
gridlines, hold down the CTRL button on the keyboard, and move the line to the desired position.
This will create your template/grids.

POSTER BACKGROUNDS:

One of the wonderful features of PowerPoint is its options for backgrounds.
A couple of quick tips:

 The background should not detract from the poster content. Therefore the colours should
be soft and if textured, should be fitting with the poster.

 Gradient colours should be light to lighter or dark to darker, not light to dark (the text
cannot change colour, so light text is lost in the light background or vice versa.)

There are various ways you can change the Background. Right click on the page, select Format
Background. Or Click on Design in the top main menu, click on Background Styles, and hover over
the background gradients to see immediate changes to your background. Or you may want more
options; in that case select the Format Background from the menu.
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Fig 5

In any case, the Format Background will show the following dialogue box:

Fig 5.2 5.3 5.4

The Fill Effects window offers four folders (five if you click on an object on the page): Solid fill,
Gradient fill, Picture or texture fill, or Hide background graphics (if you already have a background
graphic in use).

The Solid fill, fig 5.2 allows you to choose one solid colour that can then be lightened by changing
the Transparency percentage (effect will show as you work). 0% is the darkest the colour will go

and 100% is its highest brightness. You can also choose from more colours: . From

here you can pick in-between-colours as needed; changing Transparency as required.
When finished press OK.

The Gradient fill, fig 5.3 allows you to choose one, two, or a preset arrangement of colours. As
mentioned above, you will want to be careful to choose colours which are compatible and colours
which are “light to lighter” or “dark to darker”. The “light to dark” option is not usually a
background easy to work with. Lots of options to play with…you can choose the Type of the fill
(linear etc), you can change the Direction and Angle; you can Add or Remove or choose where the
Gradients should stop. You can use the colour picker to add another colour to the Gradient

changing the Transparency as needed: here is an example

The Texture fill (Picture or texture fill), fig 5.4, is MOST often the background of choice, with lighter
earthy colours being most popular. 24 textures are provided with PowerPoint and additional
textures can be found by clicking on File (if you have one saved), Clipboard, or Clip Art. If you tick

the Tile picture as Texture you will multiply your picture: this becomes
otherwise select the texture you like, then click APPLY. NOTE: it is often simpler to use a basic
colour, or apply different colours to different sections.

Or Fig 5.1
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The Picture fill (Picture or texture fill), fig 3.3, converts a picture into a background. Click Picture or
texture fill, click on the Insert from File, then find the picture on your computer and select it.
Pictures are not often a good idea… they are hard to discern, they seem to clutter the poster, and
provide an uneven light/dark image to place text and graphics on. If you choose a picture, you will
need to have a LARGE file to get good resolution. Scan the image to the size of the poster at 72dpi
or more. TIP: When using a picture background, create your poster FIRST, and then insert the
background. The large size of the picture will create lengthy delays when your poster refreshes
each time an action is done. Note: If you use a picture in the background then you may want to
use the Transparency option to fade it out as much as possible.

Add background colour to a section:
To add a different colour to a section of your poster, select the box (text box) and right click on the
mouse. Select Format Shape. On the left hand side of the holder are all the options you can apply
to your selection: Fill, Line Colour, Line Style, Shadow, 3-D Format, 3-D Rotation, Picture and, Text
Box. Choose Fill, Line Colour and Line Style etc to match your choice. Click on the drop down
menu next to Colour and choose the colour you would like. Press Close to see effect. Remember to
tone and not clash with your colours.

POSTER TITLES AND TEXT BOXES:

The poster title is the first level of communication with the viewer; it should clearly communicate
the essence of your poster. It should be readable from 15 feet away, and should be bold.

To create your title, select the text box icon on the Insert toolbar as fig 6 below (or fig 6.1, go to

Shapes, select Text Box from the Basic Shapes) and place the cursor on the page/poster,
holding the left mouse button down drag across the poster thus creating a text box which you can
write in. Please note that text boxes automatically format and do not allow you to change the size
initially. To be able to manipulate a text box, either start typing text into the box and use the
Return key to create space, OR right click on the text box (usually one of the edges of the box) and
select Format. In the window click on ‘Do not autofit’. This will then allow you to alter the shape
and size of that particular text box (this must be repeated for each text box).

Fig 6

Fig6.1

Type the text of your title, then highlight the text and make bold, change the font and the size
using the toolbars as in a Word document. If you have subscript or superscript text, highlight just
the letters you want to “script”, then click your right mouse key, and select font, then check the
subscript or superscript (which ever one you need) and press OK.
NOTE: Font size can also be adjusted by clicking the Increase/Decrease font size “A” or little “A”
buttons in the toolbar at the top.

or
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A normal text box CANNOT have curved corners.
If you want your boxes to have curved corners, or indeed insert text into another type of shape,
you need to select the shape you want from the ‘Shapes’ dropdown in the ‘Insert’ tab. Then right
click and pick ‘Edit text’, which will allow you to type in the centre of your shape.
You will need to enlarge the font size and possibly move its horizontal position. The text will move
up the shape as you add more lines of text (or just press return until it is aligned correctly).

TEXT FOR POSTERS:

Text can be typed directly into the poster or it can be pasted in from a document.

Text using PowerPoint:
Click the Text Box on the INSERT Menu, or select Text Box from the SHAPES dropdown.
Note: to set the Format tool to appear on the top, click on any object on the screen. Then click on
the Format to open and use it as desired. If you click on a picture, the Picture-Tools Format option
opens. If you click on a Text box, Drawing-Tools Format option opens. You can also open the

Convert to Smart Graphic option from a Text box: click

With the curser, draw a box on the screen, with the upper left corner placed where you want your
text to begin. The box will begin small but will enlarge as you enter the text. Begin typing your
text. After typing a line or two, grab the handlebar on the right and bring it in to make your
textbox the width you desire.

Text can be quickly adjusted using the Formatting Toolbar above. To quickly adjust the font size,
use the large “A”, little “A” buttons.

To quickly adjust the separation between your lines of text, use the Increase and Decrease
Paragraph Spacing buttons.

Fig 7

Justification of the text can be quickly adjusted using the Alignment buttons:

and or click on small arrows for available options.

Other styles and tools can be obtained by clicking the Format, then select from the pane below
using the options you require. Note: you can also select the Quick Styles option from the Home
menu to select text box effects

Fig 7.1 and

Inserting text from another program:
Select the text in another program like Word, and copy (Ctrl +C). In PowerPoint, paste the text
directly using [Ctrl + P] or the Paste icon in the toolbar. The text will now automate and appear
ready for editing in a Text box. Hover over the dotted lines of the Text box until the cross sign
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appear then click left mouse to drag the box to a particular section of your poster. The words of
the text can be edited directly if required.

Changing the colour of text:
Select the text you want to make a different colour. A text pane will immediately pop up fig7.2. If
it disappears, re-select the text to be re-coloured. You can also choose the text colour option from
the main Home menu.

or

To apply a different colour, click the small arrow on the right of the Font Colour button, select the
colour you want, and then click the button.

Viewing text to see what it will look like on your poster:
The View menu in PowerPoint screen has a “zoom” feature. It is best to work on your poster in the
“Fit” mode, but when you wish to see proper sizing, select 100%...see fig8. What you see on the
screen will be what will print out on your poster.

Fig 8

NOTE: Basic font styles like Arial are easier to read than fancy fonts. Lower case is easier to read

than all upper case letters. Use to convert to lower/upper case.

GRAPHICS:

Graphics are central to your poster. Remember, a picture is worth a thousand words. Choose
graphics (graphs, charts, photos, drawings) which will allow you to reduce your text to a minimum.

Scanning images:
Slides, Photographs, and drawings which you do not have in a digital format can be scanned and
saved as a graphic file. We encourage you to save the file as a TIF. TIF formats tend to save the
most information, and are most compatible with all programs.
It is important that you scan your images at the size you need them to be printed out. If the image
is going to be 8 inches by 10 inches, then you need to set the scanner for that image size at 150 dpi
(dots per inch). Increasing the dpi to 300 or 600 does not make a noticeable difference in the
printed image. Smaller files are much easier to manipulate and manage.

Fig 7.2

Font colour
button
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Insert and edit a picture:
DO NOT import jpeg files into the poster. jpeg files are great files for compressing images, but the
method of compressing makes them very questionable for printing.
They look OK on the screen, but they will lack the same sharpness when printed, or will only print
partially. We recommend that you use TIF files.
You can insert clip art or a picture from the Insert/ Illustrations Gallery, or you can insert a picture
or a scanned photo you imported from other programs and locations.
When you insert clip art, you can convert the image to PowerPoint objects, and then use the
drawing tools to edit the objects, see example in fig 9 below:
Clip Art: Before and After

Fig 9

NOTE: Images captured off web pages have very low resolution, and if enlarged will pixelate in
your poster. A common problem is logos captured from web pages and inserted and enlarged in
posters…they rarely work.

Insert an imported picture:
On the Insert menu, click on Picture to insert from file. Locate the folder that contains the picture
you want to insert. Double-click the file or select it and click Insert.

Graphics file types PowerPoint can import:
• Portable Network Graphics (.png)
• Windows Bitmap (.bmp, .rle, .dib)
• Windows Metafile (.wmf) graphics
• Tagged Image File Format (.tif)
• Targa (.tga)

Edit a picture:
Select the picture you want to edit. The Picture Tools menu will appear over the Format menu.
Select the Format menu to edit your picture:

Insert clip art or a picture from the Clip Gallery. On the Insert menu, click Clip Art.
Click the category you want or do a search, and then click the image you want. This will insert the
picture onto your slide/poster.

Ungrouping and modifying clip art: Select the clip art you want to modify.
Click the right mouse button, and then click Ungroup. NOTE: If the image is a bitmap it can’t be

ungrouped. Fig 9.2

Fig 9.1
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To continue ungrouping, click Yes when the message box appears then click on individual parts of
the clip art to modify it.
To modify an individual object within the image, continue to select and ungroup objects until the
one you want becomes available.
Use the tools on the Drawing Tools Format toolbar to modify the object, such as changing the
colour or size of lines and shapes or texture.
To restore the individual objects to one image, select all groups that make up the image, and then
click Group.

CHARTS AND GRAPHS:

If you want to create a chart go to Insert > Chart. You can select the kind of chart you want (pie,
bar, line, combination)…see fig 10.1. Follow the steps to select the type of chart you wish to create
and the other options provided.
PowerPoint goes to a program called Chart in Microsoft Office (fig 10) which displays a chart and
an associated datasheet. The datasheet provides sample information that shows where to type
your own row and column labels and data.
Fig 10

10.1

After you create a chart, you can enter your
own data on the datasheet, import data from a
text file or Lotus 1-2-3 file, import an Excel
worksheet or chart, or copy data from
another program.

To insert a chart or graph:
Copy the chart/graph from the program you
used.
Note: In PowerPoint, select Paste > Paste Special. This will ensure the pasted chart maintains its
original layout. If you Paste a chart/graph into PowerPoint, you can double click it and it will allow
you to change data in the chart/graph, BUT when printed, text may move slightly around and the
chart may change appearance.

10.2
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TABLES:

To create a table in your poster, go to Insert > Table, and follow the steps. This gives you a
customised table that will fit in with the style and size of the poster. Recommended rather than
pasting a table from another programme (often too small and difficult to manipulate).
You can use Word, Microsoft Excel, or Microsoft Access to create a table. Microsoft Excel and
Word can automatically format the table for you. In Microsoft Access, you can format an entire
datasheet.

 For a table you can easily include in a PowerPoint poster, use Word.

 For a table that includes complex graphics formatting (such as bulleted lists, custom tabs,
numbering, hanging indents, individual cell formatting, and cells split diagonally) use Word.

 For a table that includes complex calculations, statistical analysis, or charts, use Microsoft
Excel.

 For powerful sorting and search capabilities, use Microsoft Access or Microsoft Excel.

 For full relational database capabilities, use Microsoft Access.

To insert a table:
Copy the table from the program you used.
In PowerPoint, select Paste. This imports the file and can be manipulated or changed because it is
linked to the original. If you Paste a table into PowerPoint, you can double click it and it will allow
you to change data in the table.

AUTOSHAPES:

PowerPoint comes with a set of ready-made shapes you can use in your poster. The shapes can be
resized, rotated, flipped, coloured, and combined with other shapes to make more complex
shapes. The AutoShapes menu on the Home toolbar contains several categories of shapes,
including lines, connectors, basic shapes, flowchart elements, stars and banners, and callouts.
Fig 11

You can add text to AutoShapes by just clicking in the shape and typing. Text you add becomes
part of the shape, if you rotate or flip the shape; the text rotates or flips with it. Many have an
adjustment handle (a yellow diamond) you can use to change a special aspect of a shape.

Position, align, and space text in an AutoShape:
When text is attached to an AutoShape, such as a callout or flowchart symbol, you can change the
position of the text, change the shape of the object to fit the text, make the text wrap in the
object, or change the amount of space between the text and the edge of the object. To attach
your text to an object, click the object and type the text. NOTE: You can also use the same
procedures to position, align, and space text that was added by using the Text Box tool on the
INSERT toolbar.

Yellow diamond
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Add a line:
Click Shapes in the Home toolbar, point to Lines, and then click the line style you want. Position
the cursor on the slide/poster and click and drag to draw the line. To constrain the line to draw at
45-degree angles from its starting point, hold down SHIFT as you drag. To lengthen the line in
opposite directions from the first end point, hold down CTRL as you drag. Also hold down the left
mouse to drag and rotate the line if required.

Change the colour of a line or border:
Select the line/object you want to change. On the Home toolbar, click on Quick Styles to select
colour options or click on Shape Outline to choose line colour. Or right mouse click and select
Format shape then Line Colour.

Change the style of a line or border:
Select the line or border you want to change. On the Home toolbar, click on Quick Styles to select
line style and colour options; or right mouse click and select Format shape and then Line Style.

Add or change a fill:
You can fill objects with solid or gradient (shaded) colours, a pattern, a texture, or a picture. Any
time you fill an object, the new fill replaces the old one. If you change an object’s fill, you can
easily change it back to its default. Click on the object and from the Home toolbar click on Shape
Fill and follow same instructions for poster backgrounds. Note: You can also quickly click on the
object and then double click mouse to select Format Shape.
Aligning images on your Poster:
There are several ways to align objects. You can align objects relative to other objects and can also
distribute them evenly (equal distances from each other) horizontally or vertically.

Align objects:
Select the objects you want to align…this may include text boxes, graphics, imported pictures, etc.
On the Format toolbar, click Align. For further aligning options (e.g. bottom of text box etc) go to
the Home toolbar, click Align text, and then click any one of the alignment options.

PRINTING A SMALL VERSION:

To see how your poster looks on paper, you can actually scale it to fit on a standard A4 sheet of
paper. This is a good way to print and check your work, without wasting a huge sheet of paper
(and money). If you can't read it on the A4 page, your font is too small. It also makes a great
handout.

To scale to A4, go to the Office Button select Print. Make sure your regular printer is
selected. At the bottom of the dialog box is a checkbox that says Scale to fit paper – select it and
click OK.

To save PPTX or any Microsoft office document as a PDF, download free from the Microsoft
download center:
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=4d951911-3e7e-
4ae6-b059-a2e79ed87041 some printers print these better as they are smaller files.
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EXTRA TIPS:

 Add your ePortfolio address to your poster. If your ePortfolio address is unwieldy, apply for
a redirect at go.warwick.ac.uk. This takes a couple of days to be approved but is much
easier for a visitor to copy down.

 To align an equation within a sentence, or similar, add a line underneath the text, sit the
equation etc. onto the line (using zoom as needed) then delete the line.

 If something won't sit exactly where you want it, because it moves in steps, hold down the
alt button to move smoothly. Release the mouse button then release the alt button.

 For a good range of images go to: http://themegallery.com/english/

 For copying the format of one section of your poster to another and therefore keeping it
consistent, use Format Painter.

Good luck with creating your poster. If you require further assistance contact the Research Skills
Programme team: pgresearchskills@warwick.ac.uk

Format Painter enables you to copy the formatting of
one object and apply it to another. You simply click on
the object with the formatting you want, click on the
Format Painter button, and then apply it to another
object by clicking on it. If you double-click on the Format
Painter button, then the same formatting can be applied
in multiple places.


