Coronavirus (Covid-19): Latest updates and information
Skip to main content Skip to navigation

Submit images for assessment in Moodle

Images for assessment

You may be required to provide handwritten answers or evidence such as formulae, equations, graphs, tables, sketches etc.

The first step will typically be getting the document into a format that you can upload - by scanning on a scanner or multifunction device, or using your mobile phone, to create a scanned image or a PDF file. This can then be uploaded or added into various Moodle assessment tools.

In this guide:

We will not cover using a flatbed scanner here. If you have one of these, please refer to the manufacturers instructions on how to scan documents as images or to PDF and then refer to the relevant sections below on how to use the resulting file.

Compressing images to reduce file size with Microsoft Word

Files uploaded to an Assignment can total up to 500mb. One way to reduce the file size of images is to insert the images into Microsoft Word and use the in-built 'compress pictures' feature. The Word file containing the images can be uploaded.


Creating a PDF of images

To reduce file size and make the upload and marking process easier, you may be asked to upload your handwritten materials as a PDF.

Option 1: Use an app on your phone or tablet

These instructions relate to the use of the Adobe Scan app which is free, easy to use and there is no known page limit. You can carry out a similar process using OneDrive, Notes on iOS and scan in Google Drive. Another popular app is Microsoft Lens, although this has a 10-page limit on Android.

Whatever tool you use you should practice using it so that you will be confident enough to carry out the creation of PDF files in the event this is required for exams or other timed assessments.

Instructions for using Adobe Scan
  1. On a smartphone or tablet device download and install the Adobe Scan (PDF Scanner) app from the Apple App Store or the Google Play store.
  2. Sign in with an Apple or Gmail account or create an Adobe ID.
  3. Select the camera icon and follow the on-screen instructions. Tap the screen to start and hold the device as steady as you can above your first answer page until the image is captured. Adjust the corners and borders if needed to ensure the whole document is captured.
  4. Select Continue to capture the next page and repeat the process to capture all of your pages.
  5. When finished select the icon bottom right which should list the number of pages.
  6. Wait until the PDF is generated.
  7. Select Save PDF (top right) and wait until processing (“saving as PDF”) finishes.

Now, save the PDF to your device.

On Android Devices

  1. Select the More and Copy to Device.
  2. Make sure you can find the PDF file location on your device e.g. Try Downloads or check storage > documents > Adobe.

On Apple devices:

  1. Select the More options menu (three horizontal dots) and Share a Copy.
  2. Once the file is downloaded to your device select Save to Files and Save on my iPhone.

You may also find that a copy of your file is available at documentcloud.adobe.com > Documents > Adobe Scan.
You will need to know where your PDF file is located. Make sure you can find it on your phone or tablet device. You should make sure you are able to move the file from your phone or other device onto your laptop or PC for submission.

Option 2: Print to PDF

Scan or take an image of each answer page and transfer them to your PC or laptop.

On a Windows PC or Laptop device you may be able select all your images > Print > select printer as Microsoft Print to PDF > Print > add a File name and Save as PDF.

Alternatively, on a Mac laptop or desktop device, you may be able to open your image files using Preview and select your image(s) in the window's sidebar. Click File > Print Selected Images. In the window that opens, click the dropdown menu located in the lower-left corner. Then, select Save as PDF.

Option 3: Using software to convert images into a PDF

Some software and online tools can allow images to be stitched together to create a PDF document. An example of this software is Kofax Power PDF. However, this will only work on Windows-based machines. This software is available to download for all Warwick students.

Follow the instructions to download Power PDF

Power PDF can do more than simply create PDFs from images. It can create editable PDFs using optical character recognition, allow you to add security to protect your document, and allow you to edit existing PDFs. For more information, see the Kofax Power PDF support pages.

Use File > New > From file > Combine multiple files into a single PDF > select your images > Start PDF creation.

Option 4: Create a PDF by adding images to a word processor document

This option involves adding your captured images to separate pages of a blank document and then saving the document as a PDF. It will be much easier to complete this task on a PC or laptop. The description below refers to the use of Microsoft Word however it might be possible to complete this task in Google Drive by creating a new Google Doc or using other similar software such as Pages on an Apple device.

Instructions for using Microsoft Word
  1. Scan or take a photograph of each page from your answer book.
  2. If the images are on your phone or tablet you will need to transfer them to the device you are using to create the document e.g. onto a laptop or PC. You might use email, OneDrive or a USB to transfer your images.
  3. In Microsoft Word open a new blank document (File > New)
  4. If possible select narrow margins (Layout > Margins > Narrow)
  5. Add each image to a new page in your document. You should be able to drag files onto the page or can use Insert > Pictures.
  6. Make the image as large as possible on the page. This can be done by selecting the image and using the editing handles on the corners or edges of the image.
  7. Save your document, in case you need to edit it again later (File > Save). Once it's a PDF you won't be able to edit it.
  8. Follow the recommended file naming convention and include your student ID number.
  9. File > Save as and select Save as type: PDF keeping the same file name as above.

Upload an image from your device to OneDrive

To complete your assessment, you may be required to provide handwritten evidence or work. You may have to use multiple devices to complete the assessment, for example a PC and mobile device to take a picture of your handwritten work.

You will need to be able to move images between devices. One way to do this is to use OneDrive which is available to all students and can be accessed via the web or an app for mobile devices and tablets.

*The exact steps will differ depending on your device.

  1. Download the OneDrive app from your app store.
  2. Enter your University email address in the following format username@live.warwick.ac.uk.
  3. If prompted, enter your University password.
  4. You will now see the content of your OneDrive account.
  5. Taken a photo on your device.
  6. Share or save the photo to the OneDrive app.
  7. Select the location on your OneDrive where you want to save the image and confirm.

You will now be able to access the image from OneDrive on the web and app.


Upload images as files to an Assignment

See the guide for online assignments in Moodle

  1. Drag and drop the image files in to the box.
  2. Click Save changes.

Upload images via the toolbar in an Essay question

  1. Place the cursor where you want to insert an image.
  2. Click on the Insert or edit image icon in the toolbar.
  3. Click Browse repositories....
  4. Click Choose file.
  5. Navigate to the image on your device, select it and click Open.
  6. Click Upload this file.
  7. Tick Description not necessary.
  8. Ensure Auto size is ticked.
  9. Repeat to add more images where required.

Upload images as file attachments to an Essay question

  1. Scroll to the bottom of the page.
  2. Drag and drop the files to add more than one file or
  3. Click on the Add... icon.
  4. Click Choose file and navigate to the image on your device, select it and click Open.
  5. Click Upload this file.
  6. Repeat to attach files up to 1GB. To see the size of the files you have uploaded, click on the Display folder with file details icon.